Useragent is being ignored


I am requried to change my useragent field, but it is like it is being ignored.

I have tried putting in useragent=xxx in the PEER Details as well as trying is in USER Details section but either way it is ignored.

Is there another place to put this that I am missing?

I am using 11.6.0 btw

You need to change it in asterisk sip settings. It’s a global setting not a per trunk setting

Thank you but I seem to still be having issues.

I am not sure if it is on purpose or not but I cant find anything recent on registering a magic Jack trunk through freepbx. There is a couple things out there but it shows altering standard asterisk .conf config files.

It’s not on purpose. People just don’t waste their time on such devices. If you get it to work then provide the details for others.

Pretty well makes it legally inadvisable for anyone to help you here.

1 Like

That would do it lol. Thanks