User pin in conference will not accept a blank value, fills in with bad data

Thanks for assisting.
I recently upgraded to freepbx 12 from 10. Now the conference bridges will not allow me to leave the user pin field blank. If I submit the form with it blank, the value “lessthan"bad value"greaterthan” (the forums would not allow me to use the symbols) is written into the meetme tables. This makes it to where only the admin pin can enter the conference. If I manual remove the ‘bad data’ from the field in the db, the process of committing the changes in freepbx puts it back. If I correct the meetme_additional.conf file and remove the ‘bad data’ user pin there, and do a reload in asterisk, all works fine until the next time something is committed from freepbx. Any ideas?

Firstly, don’t use meetme in 12 if you aren’t using Asterisk 1.8. Use confbridge. You change that in advanced settings.

Secondly I am unable to replicate what you speak of.

That fixed it. It still has bad data in the field, but it now works properly. I was not able to replicate this behavior on a from scratch v12 system. It must be an artifact of the upgrade.


Exact same situation for me and that same change worked for me as well.


Im sure if you delete and recreate the conference the “bad data” but would go away.