User Panel Broken

We have upgraded a system from 2.9 to 2.10
The system is centos 5.8 with asterisk 1.8.15

The new user panel has a problem though
If we login to the user panel as admin and try to click on a call recording, we immediately get thrown out back to the login screen!

There is no error message, we just get thrown out!

If you are using IE you may have to add the address of your server into Trusted Sites. If you are not using https you will have to uncheck the force https box. Firefox shouldn’t have any issues.
You may want to look at /var/log/httpd/error_log

I can now get into it correctly
However I cant listen to any recordings or download them

Im using firefox 16.0.2

When I try to listen to a recording the error log shows this every time:
File does not exist: /var/www/html/recordings/images

When I try to download the recording I get a 404 not found on the webpage, but no entry in the http errorlog

ALSO - if I click on another page number at the bottom, it throws me straight back out to the login screen again!

What version is your User Panel under Admin in Modules? Mine is Perhaps you should uninstall that module and then reinstall it.

Already done that twice!

The version shows as also

It’s only $129/hour and it supports the FreePBX project.

How did you upgraded from 2.9 to 2.10? Using the scripts?

Have you cleared your browser cache?


Have you cleared your browser cache?


yes and also tried different browsers!

I have removed the userpanel and re-installed
I still get the following problems:

When I click on a page number at the bottom I get thrown out back to the login page.

When I click on the playback icon nothing happens

When I click on the download icon I get 404 file not found

We’ve had this happen before with updates. It is usually a permissions issue on PHP’s sessions. When this happens we run:

chown -R asterisk.apache /var/lib/php/session

Right or wrong, it fixes our problem. Hope it helps.

Connect and Save with Big Fish Voice!