User Control Panel

64 bit version of FreePBX DISTRO, Stable-5.211.65-13 (FreePBX 2.11, Linux 6.5 and Asterisk 11)

When I access my server internal IP
Then log in

Nothing happens.

Just a full blank page.

I access the FreePBX Administration page daily without ever having a problem.

But it’s just impossible to access to the User Control Panel.

I tried FireFox, Chrome and Safari.
Doesn’t seem like a browser related problem.

I tried different users too… nothing works.

I couldn’t find any option that could be related to this in the FreePBX Admin GUI.

Please help :slight_smile:

Uninstall Endpoint Manager. Not Endpoint, OSS Endpoint Manager.


rm -Rf /var/www/html/recordings/modules/phonesettings.module

BTW the blank page address is


where XXX is my internal IP

From what I know, the address is correct so why the blank page :’(

Did you follow what Andrew asked you to do?

Sorry for the late reply!!!

OSS PBX End Point Manager was already disabled.
I uninstalled it.

Then I removed

Then rebooted

Still doesn’t work :frowning:

Sorry I actually gave you the wrong command:

rm -Rf /var/www/html/recordings/modules/phonesettings.module

This is definitely 100% the issue

aw yisssss!!

It worked!

Thank you very much!

What about the previous command (deleting /var/www/html/admin/recordings/modules/phonesettings.module) ?

Should I restore that somehow or is that alright as well?

The previous command didn’t do a thing. You are good.