Use Confirmation

I have a problem with use conformation;

I have extension 100 with follow me to my cell.
I use ringallv2

Initial Ring Time: 5 sec

100
19789870175#

Ring Time 30

So my Sip Phone start ringing then my cell start ringing I answer my cell I press 1 to accept and I get the call is not longer available but my sip phone still ringing.

– Local/[email protected],1 answered Local/RG-100-19789870175#@from-internal-d9a9,2
– Executing [[email protected]:1] Set(“Local/[email protected],1”, “LOOPCOUNT=0”) in new stack
– Executing [[email protected]:2] Set(“Local/[email protected],1”, “__MACRO_RESULT=ABORT”) in new stack
– Executing [[email protected]:3] Set(“Local/[email protected],1”, “MSG1=“incoming-call-1-accept-2-decline””) in new stack
– Executing [[email protected]:4] BackGround(“Local/[email protected],1”, “incoming-call-1-accept-2-decline|m|en|macro-confirm”) in new stack
– <Local/[email protected],1> Playing ‘incoming-call-1-accept-2-decline’ (language ‘en’)
– Executing [[email protected]:1] GotoIf(“Local/[email protected],1”, “1?toolate|1”) in new stack
– Goto (macro-confirm,toolate,1)
– Executing [[email protected]:1] Set(“Local/[email protected],1”, “MSG2=“incoming-call-no-longer-avail””) in new stack
– Executing [[email protected]:2] Playback(“Local/[email protected],1”, “incoming-call-no-longer-avail”) in new stack
– <Local/[email protected],1> Playing ‘incoming-call-no-longer-avail’ (language ‘en’)

I thought is a problem with my cell phone but I created another extension I did the same settings and works.

What can be the problem?

Thank you,

Gabe