Upgrading to Asterisk 14 and Centos&

I have arttempted the yum -y install command numerous times to upgrade from Asterisk 13 to the new 14; however I get the following error when I type this command and then type distro-upgrade

Error: Package: distro-upgrade-1707-12.sng7.noarch (/distro-upgrade-1707-12.sng7.noarch)
Requires: schmooze-release
when I type distro-upgrade I get command not found

In addition, when my system reboots it shows 3 possible CENTOS to use. If the first OS is selected the boot process hangs and does nothing. I then must boot from the older 3.10.593 version.

I have sysadmin paid for but the system won’t let me do module or or updates automatically. Please advise

Mike

Now my GUI is not working but the phone system is functioning. I did determine linux 7 is supposedly running.
According to uname -a I have the following linux local.host localdomain 3.10.0-514.26.2.e17 .x86_64. However the first operating system on a reboot is 3.10.0-693 but when that runs my system or computer completely hangs and I have to manually select the next operating system down.

How can I fix this? I also believe I am running the 64bit and would like to upgrade to sng7

Look forward to everyones reply.

Mike

yum -y install http://package1.sangoma.net/distro-upgrade-1712-6.sng7.noarch.rpm
Loaded plugins: fastestmirror
distro-upgrade-1712-6.sng7.noarch.rpm | 11 kB 00:00
Examining /var/tmp/yum-root-2OHWNa/distro-upgrade-1712-6.sng7.noarch.rpm: distro-upgrade-1712-6.sng7.noarch
Marking /var/tmp/yum-root-2OHWNa/distro-upgrade-1712-6.sng7.noarch.rpm to be installed
Resolving Dependencies
–> Running transaction check
—> Package distro-upgrade.noarch 0:1712-6.sng7 will be installed
–> Processing Dependency: schmooze-release for package: distro-upgrade-1712-6.sng7.noarch
base | 2.0 kB 00:00
extras | 1.3 kB 00:00
pbx | 2.9 kB 00:00
schmooze-commercial | 2.9 kB 00:00
updates | 1.3 kB 00:00
Loading mirror speeds from cached hostfile
–> Running transaction check
—> Package schmooze-release.x86_64 0:6-6.el6.shmz66.3.4 will be installed
Removing schmooze-release.x86_64 0:6-6.el6.shmz66.3.4 - u due to obsoletes from installed sangoma-release-7-4.1712.01.el7.sangoma.x86_64
–> Restarting Dependency Resolution with new changes.
–> Running transaction check
—> Package schmooze-release.x86_64 0:6-6.el6.shmz66.3.4 will be installed
–> Processing Dependency: schmooze-release for package: distro-upgrade-1712-6.sng7.noarch
–> Finished Dependency Resolution
Error: Package: distro-upgrade-1712-6.sng7.noarch (/distro-upgrade-1712-6.sng7.noarch)
Requires: schmooze-release
You could try using --skip-broken to work around the problem
** Found 180 pre-existing rpmdb problem(s), ‘yum check’ output follows:
alsa-lib-1.1.3-3.el7.x86_64 is a duplicate with alsa-lib-1.1.1-1.el7.x86_64
apr-1.4.8-3.el7_4.1.x86_64 is a duplicate with apr-1.4.8-3.el7.x86_64
atk-2.22.0-3.el7.x86_64 is a duplicate with atk-2.14.0-1.el7.x86_64
audit-libs-2.7.6-3.el7.x86_64 is a duplicate with audit-libs-2.6.5-3.el7_3.1.x86_64
bash-4.2.46-29.el7_4.x86_64 is a duplicate with bash-4.2.46-21.el7_3.x86_64
32:bind-libs-9.9.4-51.el7_4.1.x86_64 is a duplicate with 32:bind-libs-9.9.4-50.el7_3.1.x86_64
32:bind-libs-lite-9.9.4-51.el7_4.1.x86_64 is a duplicate with 32:bind-libs-lite-9.9.4-50.el7_3.1.x86_64
32:bind-license-9.9.4-51.el7_4.1.noarch is a duplicate with 32:bind-license-9.9.4-50.el7_3.1.noarch
binutils-2.25.1-32.base.el7_4.1.x86_64 is a duplicate with binutils-2.25.1-22.base.el7.x86_64
bluez-libs-5.44-4.el7_4.x86_64 is a duplicate with bluez-libs-5.41-1.el7.x86_64
boost-system-1.53.0-27.el7.x86_64 is a duplicate with boost-system-1.53.0-26.el7.x86_64
ca-certificates-2017.2.14-71.el7.noarch is a duplicate with ca-certificates-2017.2.14-70.1.el7_3.noarch
cairo-1.14.8-2.el7.x86_64 is a duplicate with cairo-1.14.2-1.el7.x86_64
chkconfig-1.7.4-1.el7.x86_64 is a duplicate with chkconfig-1.7.2-1.el7_3.1.x86_64
copy-jdk-configs-2.2-5.el7_4.noarch is a duplicate with copy-jdk-configs-1.2-1.el7.noarch
cpio-2.11-25.el7_4.x86_64 is a duplicate with cpio-2.11-24.el7.x86_64
cpp-4.8.5-16.el7_4.1.x86_64 is a duplicate with cpp-4.8.5-11.el7.x86_64
cronie-1.4.11-17.el7.x86_64 is a duplicate with cronie-1.4.11-14.el7_2.1.x86_64
cronie-anacron-1.4.11-17.el7.x86_64 is a duplicate with cronie-anacron-1.4.11-14.el7_2.1.x86_64
cryptsetup-libs-1.7.4-3.el7_4.1.x86_64 is a duplicate with cryptsetup-libs-1.7.2-1.el7.x86_64
1:cups-libs-1.6.3-29.el7.x86_64 is a duplicate with 1:cups-libs-1.6.3-26.el7.x86_64
cyrus-sasl-lib-2.1.26-21.el7.x86_64 is a duplicate with cyrus-sasl-lib-2.1.26-20.el7_2.x86_64
7:device-mapper-1.02.140-8.el7.x86_64 is a duplicate with 7:device-mapper-1.02.135-1.el7_3.5.x86_64
7:device-mapper-event-1.02.140-8.el7.x86_64 is a duplicate with 7:device-mapper-event-1.02.135-1.el7_3.5.x86_64
7:device-mapper-event-libs-1.02.140-8.el7.x86_64 is a duplicate with 7:device-mapper-event-libs-1.02.135-1.el7_3.5.x86_64
7:device-mapper-libs-1.02.140-8.el7.x86_64 is a duplicate with 7:device-mapper-libs-1.02.135-1.el7_3.5.x86_64
device-mapper-persistent-data-0.7.0-0.1.rc6.el7.x86_64 is a duplicate with device-mapper-persistent-data-0.6.3-1.el7.x86_64
12:dhclient-4.2.5-58.el7.centos.x86_64 is a duplicate with 12:dhclient-4.2.5-47.el7.centos.x86_64
12:dhcp-common-4.2.5-58.el7.centos.x86_64 is a duplicate with 12:dhcp-common-4.2.5-47.el7.centos.x86_64
12:dhcp-libs-4.2.5-58.el7.centos.x86_64 is a duplicate with 12:dhcp-libs-4.2.5-47.el7.centos.x86_64
dracut-033-502.el7_4.1.x86_64 is a duplicate with dracut-033-463.el7_3.2.x86_64
e2fsprogs-libs-1.42.9-10.el7.x86_64 is a duplicate with e2fsprogs-libs-1.42.9-9.el7.x86_64
efivar-libs-31-4.el7.x86_64 is a duplicate with efivar-libs-0.11-1.el7.x86_64
elfutils-libelf-0.168-8.el7.x86_64 is a duplicate with elfutils-libelf-0.166-2.el7.x86_64
elfutils-libs-0.168-8.el7.x86_64 is a duplicate with elfutils-libs-0.166-2.el7.x86_64
fipscheck-1.4.1-6.el7.x86_64 is a duplicate with fipscheck-1.4.1-5.el7.x86_64
fipscheck-lib-1.4.1-6.el7.x86_64 is a duplicate with fipscheck-lib-1.4.1-5.el7.x86_64
firewalld-filesystem-0.4.4.4-6.el7.noarch is a duplicate with firewalld-filesystem-0.4.3.2-8.1.el7_3.3.noarch
fontconfig-2.10.95-11.el7.x86_64 is a duplicate with fontconfig-2.10.95-10.el7.x86_64
freeradius-3.0.13-8.el7_4.x86_64 is a duplicate with freeradius-3.0.4-8.el7_3.x86_64
freetype-2.4.11-15.el7.x86_64 is a duplicate with freetype-2.4.11-12.el7.x86_64
gcc-4.8.5-16.el7_4.1.x86_64 is a duplicate with gcc-4.8.5-11.el7.x86_64
gettext-0.19.8.1-2.el7.x86_64 is a duplicate with gettext-0.18.2.1-4.el7.x86_64
gettext-libs-0.19.8.1-2.el7.x86_64 is a duplicate with gettext-libs-0.18.2.1-4.el7.x86_64
glib2-2.50.3-3.el7.x86_64 is a duplicate with glib2-2.46.2-4.el7.x86_64
glibc-2.17-196.el7_4.2.x86_64 is a duplicate with glibc-2.17-157.el7_3.5.x86_64
glibc-common-2.17-196.el7_4.2.x86_64 is a duplicate with glibc-common-2.17-157.el7_3.5.x86_64
glibc-devel-2.17-196.el7_4.2.x86_64 is a duplicate with glibc-devel-2.17-157.el7_3.5.x86_64
glibc-headers-2.17-196.el7_4.2.x86_64 is a duplicate with glibc-headers-2.17-157.el7_3.5.x86_64
1:gmp-6.0.0-15.el7.x86_64 is a duplicate with 1:gmp-6.0.0-12.el7_1.x86_64
gobject-introspection-1.50.0-1.el7.x86_64 is a duplicate with gobject-introspection-1.42.0-1.el7.x86_64
grep-2.20-3.el7.x86_64 is a duplicate with grep-2.20-2.el7.x86_64
1:grub2-2.02-0.65.el7.centos.2.x86_64 is a duplicate with 1:grub2-2.02-0.44.el7.centos.x86_64
1:grub2-tools-2.02-0.65.el7.centos.2.x86_64 is a duplicate with 1:grub2-tools-2.02-0.44.el7.centos.x86_64
grubby-8.28-23.el7.x86_64 is a duplicate with grubby-8.28-21.el7_3.x86_64
gzip-1.5-9.el7.x86_64 is a duplicate with gzip-1.5-8.el7.x86_64
harfbuzz-1.3.2-1.el7.x86_64 is a duplicate with harfbuzz-0.9.36-1.el7.x86_64
httpd-2.4.6-68.2.sng7.sangoma.x86_64 is a duplicate with httpd-2.4.6-45.5.sng7.sangoma.x86_64
httpd-tools-2.4.6-68.2.sng7.sangoma.x86_64 is a duplicate with httpd-tools-2.4.6-45.5.sng7.sangoma.x86_64
hwdata-0.252-8.6.el7.x86_64 is a duplicate with hwdata-0.252-8.4.el7.x86_64
initscripts-9.49.39-1.el7.x86_64 is a duplicate with initscripts-9.49.37-1.el7_3.1.x86_64
iproute-3.10.0-87.el7.x86_64 is a duplicate with iproute-3.10.0-74.el7.x86_64
ipset-6.29-1.el7.x86_64 is a duplicate with ipset-6.19-6.el7.x86_64
ipset-libs-6.29-1.el7.x86_64 is a duplicate with ipset-libs-6.19-6.el7.x86_64
iptables-1.4.21-18.2.el7_4.x86_64 is a duplicate with iptables-1.4.21-17.el7.x86_64
iputils-20160308-10.el7.x86_64 is a duplicate with iputils-20160308-8.el7.x86_64
jansson-2.10-1.el7.x86_64 is a duplicate with jansson-2.4-6.el7.x86_64
jasper-libs-1.900.1-31.el7.x86_64 is a duplicate with jasper-libs-1.900.1-30.el7_3.x86_64
1:java-1.8.0-openjdk-headless-1.8.0.151-5.b12.el7_4.x86_64 is a duplicate with 1:java-1.8.0-openjdk-headless-1.8.0.141-1.b16.el7_3.x86_64
kbd-1.15.5-13.el7.x86_64 is a duplicate with kbd-1.15.5-12.el7.x86_64
kbd-legacy-1.15.5-13.el7.noarch is a duplicate with kbd-legacy-1.15.5-12.el7.noarch
kbd-misc-1.15.5-13.el7.noarch is a duplicate with kbd-misc-1.15.5-12.el7.noarch
kernel-headers-3.10.0-693.11.6.el7.x86_64 is a duplicate with kernel-headers-3.10.0-514.26.2.el7.x86_64
kmod-20-15.el7_4.6.x86_64 is a duplicate with kmod-20-9.el7.x86_64
kmod-libs-20-15.el7_4.6.x86_64 is a duplicate with kmod-libs-20-9.el7.x86_64
kpartx-0.4.9-111.el7.x86_64 is a duplicate with kpartx-0.4.9-99.el7_3.3.x86_64
krb5-libs-1.15.1-8.el7.x86_64 is a duplicate with krb5-libs-1.14.1-27.el7_3.x86_64
libICE-1.0.9-9.el7.x86_64 is a duplicate with libICE-1.0.9-2.el7.x86_64
libX11-1.6.5-1.el7.x86_64 is a duplicate with libX11-1.6.3-3.el7.x86_64
libX11-common-1.6.5-1.el7.noarch is a duplicate with libX11-common-1.6.3-3.el7.noarch
libXcursor-1.1.14-8.el7.x86_64 is a duplicate with libXcursor-1.1.14-2.1.el7.x86_64
libXfixes-5.0.3-1.el7.x86_64 is a duplicate with libXfixes-5.0.1-2.1.el7.x86_64
libXi-1.7.9-1.el7.x86_64 is a duplicate with libXi-1.7.4-2.el7.x86_64
libXpm-3.5.12-1.el7.x86_64 is a duplicate with libXpm-3.5.11-3.el7.x86_64
libXrandr-1.5.1-2.el7.x86_64 is a duplicate with libXrandr-1.4.2-2.el7.x86_64
libXrender-0.9.10-1.el7.x86_64 is a duplicate with libXrender-0.9.8-2.1.el7.x86_64
libXt-1.1.5-3.el7.x86_64 is a duplicate with libXt-1.1.4-6.1.el7.x86_64
libXtst-1.2.3-1.el7.x86_64 is a duplicate with libXtst-1.2.2-2.1.el7.x86_64
libXxf86vm-1.1.4-1.el7.x86_64 is a duplicate with libXxf86vm-1.1.3-2.1.el7.x86_64
libblkid-2.23.2-43.el7_4.2.x86_64 is a duplicate with libblkid-2.23.2-33.el7_3.2.x86_64
libcap-2.22-9.el7.x86_64 is a duplicate with libcap-2.22-8.el7.x86_64
libcom_err-1.42.9-10.el7.x86_64 is a duplicate with libcom_err-1.42.9-9.el7.x86_64
libcroco-0.6.11-1.el7.x86_64 is a duplicate with libcroco-0.6.8-5.el7.x86_64
libdb-5.3.21-20.el7.x86_64 is a duplicate with libdb-5.3.21-19.el7.x86_64
libdb-utils-5.3.21-20.el7.x86_64 is a duplicate with libdb-utils-5.3.21-19.el7.x86_64
libdrm-2.4.74-1.el7.x86_64 is a duplicate with libdrm-2.4.67-3.el7.x86_64
libfontenc-1.1.3-3.el7.x86_64 is a duplicate with libfontenc-1.1.2-3.el7.x86_64
libgcc-4.8.5-16.el7_4.1.x86_64 is a duplicate with libgcc-4.8.5-11.el7.x86_64
libgcrypt-1.5.3-14.el7.x86_64 is a duplicate with libgcrypt-1.5.3-13.el7_3.1.x86_64
libgomp-4.8.5-16.el7_4.1.x86_64 is a duplicate with libgomp-4.8.5-11.el7.x86_64
libmount-2.23.2-43.el7_4.2.x86_64 is a duplicate with libmount-2.23.2-33.el7_3.2.x86_64
libmpg123-1.25.7-7.sng7.x86_64 is a duplicate with libmpg123-1.23.8-7.sng7.x86_64
14:libpcap-1.5.3-9.el7.x86_64 is a duplicate with 14:libpcap-1.5.3-8.el7.x86_64
libpciaccess-0.13.4-3.1.el7_4.x86_64 is a duplicate with libpciaccess-0.13.4-3.el7_3.x86_64
libreport-filesystem-2.1.11-38.el7.centos.x86_64 is a duplicate with libreport-filesystem-2.1.11-35.el7.centos.x86_64
libselinux-2.5-11.el7.x86_64 is a duplicate with libselinux-2.5-6.el7.x86_64
libselinux-utils-2.5-11.el7.x86_64 is a duplicate with libselinux-utils-2.5-6.el7.x86_64
libsemanage-2.5-8.el7.x86_64 is a duplicate with libsemanage-2.5-5.1.el7_3.x86_64
libsigc++20-2.10.0-1.el7.x86_64 is a duplicate with libsigc++20-2.3.1-4.el7.x86_64
libss-1.42.9-10.el7.x86_64 is a duplicate with libss-1.42.9-9.el7.x86_64
libstdc+±4.8.5-16.el7_4.1.x86_64 is a duplicate with libstdc+±4.8.5-11.el7.x86_64
libstdc+±devel-4.8.5-16.el7_4.1.x86_64 is a duplicate with libstdc+±devel-4.8.5-11.el7.x86_64
libtalloc-2.1.9-1.el7.x86_64 is a duplicate with libtalloc-2.1.6-1.el7.x86_64
libtasn1-4.10-1.el7.x86_64 is a duplicate with libtasn1-3.8-3.el7.x86_64
libtirpc-0.2.4-0.10.el7.x86_64 is a duplicate with libtirpc-0.2.4-0.8.el7_3.x86_64
libtonezone-2.11.1-2.sng7.x86_64 is a duplicate with libtonezone-2.11.1-1.23.sng.x86_64
libuuid-2.23.2-43.el7_4.2.x86_64 is a duplicate with libuuid-2.23.2-33.el7_3.2.x86_64
libxcb-1.12-1.el7.x86_64 is a duplicate with libxcb-1.11-4.el7.x86_64
linux-firmware-20170606-57.gitc990aae.el7.noarch is a duplicate with linux-firmware-20160830-49.git7534e19.el7.noarch
logrotate-3.8.6-14.el7.x86_64 is a duplicate with logrotate-3.8.6-12.el7.x86_64
7:lvm2-2.02.171-8.el7.x86_64 is a duplicate with 7:lvm2-2.02.166-1.el7_3.5.x86_64
7:lvm2-libs-2.02.171-8.el7.x86_64 is a duplicate with 7:lvm2-libs-2.02.166-1.el7_3.5.x86_64
1:mariadb-5.5.56-2.el7.x86_64 is a duplicate with 1:mariadb-5.5.52-1.el7.x86_64
1:mariadb-libs-5.5.56-2.el7.x86_64 is a duplicate with 1:mariadb-libs-5.5.52-1.el7.x86_64
mesa-libEGL-17.0.1-6.20170307.el7.x86_64 is a duplicate with mesa-libEGL-11.2.2-2.20160614.el7.x86_64
mesa-libGL-17.0.1-6.20170307.el7.x86_64 is a duplicate with mesa-libGL-11.2.2-2.20160614.el7.x86_64
mesa-libgbm-17.0.1-6.20170307.el7.x86_64 is a duplicate with mesa-libgbm-11.2.2-2.20160614.el7.x86_64
mesa-libglapi-17.0.1-6.20170307.el7.x86_64 is a duplicate with mesa-libglapi-11.2.2-2.20160614.el7.x86_64
1:mod_ssl-2.4.6-68.2.sng7.sangoma.x86_64 is a duplicate with 1:mod_ssl-2.4.6-45.5.sng7.sangoma.x86_64
ncurses-base-5.9-14.20130511.el7_4.noarch is a duplicate with ncurses-base-5.9-13.20130511.el7.noarch
ncurses-libs-5.9-14.20130511.el7_4.x86_64 is a duplicate with ncurses-libs-5.9-13.20130511.el7.x86_64
nss-3.28.4-15.el7_4.x86_64 is a duplicate with nss-3.28.4-1.2.el7_3.x86_64
nss-softokn-3.28.3-8.el7_4.x86_64 is a duplicate with nss-softokn-3.16.2.3-14.4.el7.x86_64
nss-softokn-freebl-3.28.3-8.el7_4.x86_64 is a duplicate with nss-softokn-freebl-3.16.2.3-14.4.el7.x86_64
nss-sysinit-3.28.4-15.el7_4.x86_64 is a duplicate with nss-sysinit-3.28.4-1.2.el7_3.x86_64
nss-tools-3.28.4-15.el7_4.x86_64 is a duplicate with nss-tools-3.28.4-1.2.el7_3.x86_64
nss-util-3.28.4-3.el7.x86_64 is a duplicate with nss-util-3.28.4-1.0.el7_3.x86_64
openldap-2.4.44-5.el7.x86_64 is a duplicate with openldap-2.4.40-13.el7.x86_64
openssh-7.4p1-13.el7_4.x86_64 is a duplicate with openssh-6.6.1p1-35.el7_3.x86_64
1:openssl-1.0.2k-8.el7.x86_64 is a duplicate with 1:openssl-1.0.1e-60.el7_3.1.x86_64
1:openssl-libs-1.0.2k-8.el7.x86_64 is a duplicate with 1:openssl-libs-1.0.1e-60.el7_3.1.x86_64
p11-kit-0.23.5-3.el7.x86_64 is a duplicate with p11-kit-0.20.7-3.el7.x86_64
p11-kit-trust-0.23.5-3.el7.x86_64 is a duplicate with p11-kit-trust-0.20.7-3.el7.x86_64
pango-1.40.4-1.el7.x86_64 is a duplicate with pango-1.36.8-2.el7.x86_64
pciutils-libs-3.5.1-2.el7.x86_64 is a duplicate with pciutils-libs-3.5.1-1.el7.x86_64
pcre-8.32-17.el7.x86_64 is a duplicate with pcre-8.32-15.el7_2.1.x86_64
4:perl-5.16.3-292.el7.x86_64 is a duplicate with 4:perl-5.16.3-291.el7.x86_64
4:perl-libs-5.16.3-292.el7.x86_64 is a duplicate with 4:perl-libs-5.16.3-291.el7.x86_64
4:perl-macros-5.16.3-292.el7.x86_64 is a duplicate with 4:perl-macros-5.16.3-291.el7.x86_64
plymouth-0.8.9-0.28.20140113.el7.centos.x86_64 is a duplicate with plymouth-0.8.9-0.26.20140113.el7.centos.x86_64
plymouth-core-libs-0.8.9-0.28.20140113.el7.centos.x86_64 is a duplicate with plymouth-core-libs-0.8.9-0.26.20140113.el7.centos.x86_64
plymouth-scripts-0.8.9-0.28.20140113.el7.centos.x86_64 is a duplicate with plymouth-scripts-0.8.9-0.26.20140113.el7.centos.x86_64
policycoreutils-2.5-17.1.el7.x86_64 is a duplicate with policycoreutils-2.5-11.el7_3.x86_64
procps-ng-3.3.10-16.el7.x86_64 is a duplicate with procps-ng-3.3.10-10.el7.x86_64
python-2.7.5-58.el7.x86_64 is a duplicate with python-2.7.5-48.el7.x86_64
python-firewall-0.4.4.4-6.el7.noarch is a duplicate with python-firewall-0.4.3.2-8.1.el7_3.3.noarch
python-libs-2.7.5-58.el7.x86_64 is a duplicate with python-libs-2.7.5-48.el7.x86_64
readline-6.2-10.el7.x86_64 is a duplicate with readline-6.2-9.el7.x86_64
rpm-4.11.3-25.el7.x86_64 is a duplicate with rpm-4.11.3-21.el7.x86_64
rpm-build-libs-4.11.3-25.el7.x86_64 is a duplicate with rpm-build-libs-4.11.3-21.el7.x86_64
rpm-libs-4.11.3-25.el7.x86_64 is a duplicate with rpm-libs-4.11.3-21.el7.x86_64
rpm-python-4.11.3-25.el7.x86_64 is a duplicate with rpm-python-4.11.3-21.el7.x86_64
sangoma-release-7-4.1712.01.el7.sangoma.x86_64 is a duplicate with sangoma-release-7-3.1707.01.el7.sangoma.x86_64
selinux-policy-3.13.1-166.el7_4.7.noarch is a duplicate with selinux-policy-3.13.1-102.el7_3.16.noarch
selinux-policy-targeted-3.13.1-166.el7_4.7.noarch is a duplicate with selinux-policy-targeted-3.13.1-102.el7_3.16.noarch
shared-mime-info-1.8-3.el7.x86_64 is a duplicate with shared-mime-info-1.1-9.el7.x86_64
systemd-219-42.el7_4.4.x86_64 has installed conflicts dracut < (‘0’, ‘033’, ‘499’): dracut-033-463.el7_3.2.x86_64
systemd-219-42.el7_4.4.x86_64 is a duplicate with systemd-219-30.el7_3.9.x86_64
systemd-libs-219-42.el7_4.4.x86_64 is a duplicate with systemd-libs-219-30.el7_3.9.x86_64
systemd-sysv-219-42.el7_4.4.x86_64 is a duplicate with systemd-sysv-219-30.el7_3.9.x86_64
2:tar-1.26-32.el7.x86_64 is a duplicate with 2:tar-1.26-31.el7.x86_64
tzdata-2017c-1.el7.noarch is a duplicate with tzdata-2017b-1.el7.noarch
tzdata-java-2017c-1.el7.noarch is a duplicate with tzdata-java-2017b-1.el7.noarch
util-linux-2.23.2-43.el7_4.2.x86_64 is a duplicate with util-linux-2.23.2-33.el7_3.2.x86_64
2:vim-common-7.4.160-2.el7.x86_64 is a duplicate with 2:vim-common-7.4.160-1.el7_3.1.x86_64
2:vim-filesystem-7.4.160-2.el7.x86_64 is a duplicate with 2:vim-filesystem-7.4.160-1.el7_3.1.x86_64
2:vim-minimal-7.4.160-2.el7.x86_64 is a duplicate with 2:vim-minimal-7.4.160-1.el7_3.1.x86_64
wanpipe-7.0.22-2.sng7.x86_64 is a duplicate with wanpipe-7.0.20-9.sng7.x86_64
yum-3.4.3-154.3.sng7.noarch is a duplicate with yum-3.4.3-150.5.sng7.noarch
yum-plugin-fastestmirror-1.1.31-42.el7.noarch is a duplicate with yum-plugin-fastestmirror-1.1.31-40.el7.noarch
You have new mail in /var/spool/mail/root
[[email protected] /]# distro-upgrade
-bash: distro-upgrade: command not found
[[email protected] /]#

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.