Upgrading to 2.6

message from apply configuration changes:

exit: 0Checking for PEAR DBOK
Checking for PEAR Console::Getopt…OK
Checkingfor /etc/amportal.conf …OK
Bootstrapping /etc/amportal.conf …OK
Parsing /etc/amportal.conf …OK
Parsing /etc/asterisk/asterisk.conf …OK
Connecting to database…OK
Connecting to Asterisk manager interface…OK
Added to globals: ASTETCDIR = /etc/asterisk
Added to globals: ASTMODDIR = /usr/lib/asterisk/modules
Added to globals: ASTVARLIBDIR = /var/lib/asterisk
Added to globals: ASTAGIDIR = /var/lib/asterisk/agi-bin
Added to globals: ASTSPOOLDIR = /var/spool/asterisk
Added to globals: ASTRUNDIR = /var/run/asterisk
Added to globals: ASTLOGDIR = /var/log/asterisk
Added to globals: CWINUSEBUSY = true
Added to globals: AMPMGRUSER = admin
Added to globals: AMPMGRPASS = amp111
Added to globals: AMPDBENGINE = mysql
Added to globals: AMPDBHOST = localhost
Added to globals: AMPDBNAME = asterisk
Added to globals: AMPDBUSER = asteriskuser
Added to globals: AMPDBPASS = amp109
Please update your modules and reload Asterisk by browsing to your server.
1 error(s) occured, you should view the notification log on the dashboard or main screen to check for more details.

Dashboard error:

Reload failed because FreePBX could not connect to the asterisk manager interface.
Added 3 minutes ago

I only have manage_custom.cnf - is this an issue? what do I do?

Thank you

if you don’t have manager.conf then something is broken on your system. The upgrade should never touch manager.conf unless you did it from the tarball and allowed it to change your manager.conf tarball.

Bottom line is it can’t connect to the manager which is what is messing with your system for some reason. You need to get a manager.conf file configured that matches your amportal.conf settings. The easiest way to do this is to pull it form a past backup by manually exploding one of the backup tarballs, and then from there exploding the included tarball that has all your /etc/asterisk files in it.