Upgraded to php 5.33 and mysql 5.53 and its um broken

latest stable asterisknow with asterisk 1.6 freepbx 2.7
upgraded to asterisk 1.8 and freepbx 2.8

so far so good, its all still working.

Upgraded php to 5.33 and mysql to 5.53 and… its real hard to explain…

Log in ok but the background is like a huge mass of php code that begins top left with “**This program is free software, distributed under…” and goes all down the page. Overlaid on top is the normal gui but its really really ugly with that background and im sure that code is meant to do something rather than be a background.

Can asterisk 1.8/freepbx 2.8 be made to work on centos 5.5 with php 5.33/mysql 5.53? Has anyone got this case working and if so how??

Or should I just say [email protected]#$% it and go back to the default asterisknow and not upgrade anything. Is asterisk 1.8 and/or freepbx 2.8 really worth it? I like to have the latest but I’m thinking it’s gonna take a year our of my life to fix it.

I worked it out but then it was even worse with an error I cant remember but I fixed it by removing digium addons.

all good now :slight_smile:

Enable short tags.