Upgrade to SNG7 - network issues


(D Senette) #1

so i’ve processed the upgrade by following the instructions (https://wiki.freepbx.org/display/PPS/Upgrading+from+FreePBX+10.13.66+to+SNG7) the upgrade appears to go smoothly however after the reboot, it comes up and says that there were problems with the networking portion (i.e. can’t get to the internet).

alt+f2 to the other console, i can’t ping google. if i do ifup eth6 (my primary) then i can ping google (also ifdown then ifup or any combination there of), upon restart it goes back to the same error. again, can’t ping google till i bounce the interface. there’s not a lot of instructions on WHAT to actually change because as far as i can tell nothing needs to change. during the whole process i can ping both interfaces (eth6 which has internet access and eth7 which is on the same subnet as my phones).


#2

https://wiki.centos.org/FAQ/CentOS7

Check your ONBOOT=yes on the eth6 config file


(D Senette) #3

onboot and bootproto are both correct (yes and static respectively)


#4

and on booting, does ip add show eth6 with an address and ip route show the default route using it ?


(D Senette) #5

what do you mean on booting?


(D Senette) #6

full disclosure, i tried the repair script as well which kind of made things worse? so i reverted to a previous snapshot (this is a VM) to get everything back up while waiting on responses.

this is a view of what those two commands look like in the current state


#7

i mean after booting the machine but before messing with anything else


(D Senette) #8

If I get a wild hair to try again before the office opens ill check and see if its different


(system) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.