Upgrade to FreePBX 15 -> 16 problem High Availability Services

Hello,

I tried to install FreePBX 16 with the upgrade tool but I got the following “error” near the end.

Installing : freepbx16-16.1-1.sng7.x86_64 1/1
Verifying : freepbx16-16.1-1.sng7.x86_64 1/1

Installed:
freepbx16.x86_64 0:16.1-1.sng7

Complete!
Sat Nov 6 11:24:17 EET 2021 freepbx16 installed successfully…
Sat Nov 6 11:24:17 EET 2021 Installing Sangoma release RPM
Sat Nov 6 11:24:18 EET 2021 Installing Sangoma PBX RPM
Sat Nov 6 11:24:28 EET 2021 All PBX 16 dependent RPMs installed successfully
Sat Nov 6 11:24:28 EET 2021 Asterisk Manager password reverted back successfully
Sat Nov 6 11:24:28 EET 2021 Reverting the astDB
Sat Nov 6 11:24:28 EET 2021 Reverting the /etc/asterisk files
Sat Nov 6 11:24:29 EET 2021 Installing PBX 16 Framework module
0

High Availability Services 13.0.11
Copyright 2017 by Schmoozecom, Inc., All rights reserved

By installing, copying, downloading, distributing, inspecting or using
the materials provided herewith, you agree to all of the terms of use as
outlined in our End User Agreement which can be found and reviewed at
www.schmoozecom.com/cmeula

Now every fwconsole command I type it prints this.

High Availability Services 13.0.11
Copyright 2017 by Schmoozecom, Inc., All rights reserved

By installing, copying, downloading, distributing, inspecting or using
the materials provided herewith, you agree to all of the terms of use as
outlined in our End User Agreement which can be found and reviewed at
www.schmoozecom.com/cmeula

Any ideas?

Thank you,
esarant

We’ve seen a few cases of this, and the resolution is to manually remove the HA module with

mv /var/www/html/admin/modules/freepbx_ha /tmp/