Upgrade to 2.1.1 from 2.1Beta1 issues.---Please Help

I am running [email protected] 2.8 and read the upgrade instructions on Aussievoip and followed them before and have had no issues upgradeing to 2.1.1. But I have just installed a [email protected] 2.8 on a new box but when I try to go to the online modules to connect I get the following error.

Warning: file_get_contents(http://svn.sourceforge.net/svnroot/amportal/modules/trunk/modules.xml): failed to open stream: HTTP request failed! . in /var/www/html/admin/page.modules.php on line 183

Is there something wrong with the external site?

Thanks.

you need to assign dns I think

Thanks for the reply.I have DNS set and I canresolve the name I tested the box and I can ping www.google.com. I think it has something to do with the PHP module page. Unfortunately I am not a programmer and have no idea what it is trying to do.