Upgrade 14->15 Commercial Modules Needed From 14 Installation


#1

Did a distro install and need Sys Admin Pro and Endpoint Manager from 14. Have Aastras and a Sangoma phone and get a message that my EPM is “Free” so only works with Sangoma. None of my Aastra settings were restored so I am down.
My understanding was that my EPM would work forever, just not be upgraded. How do I fix this?


(Lorne Gaetz) #2

https://wiki.freepbx.org/display/FPAS/How+to+Move+a+PBX+Deployment+to+a+New+PBX


#3

Thanks. I missed the button to activate using my current rather than new activation. That does the trick. Thanks for steering me in the right direction.


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.