Updates causing issues

Hi all

After an upgrade ( I don’t know which ) I get this email every night

What’s going on please?

Ps I need explaining very simple step by step as I have zero clue!

Many thanks


---------- Forwarded message ----------
From: “(Cron Daemon)” [email protected]
To: [email protected]
Date: Fri, 16 Feb 2018 00:00:01 +0000 (GMT)
Subject: Cron [email protected] [ -e /etc/profile.d/z001-updates.sh ] && /etc/profile.d/z001-updates.sh update
/bin/sh: /etc/profile.d/z001-updates.sh: Permission denied

1 Like

I have the same, it is since OS Update this week.
All “Automatic System Updates” and “Automatic Module Updates” Disabled in options.

Best regards,


Are you saying I need to turn these off?

Can you explain what I need to do?

Many thanks


chmod +x /etc/profile.d/z001-updates.sh

1 Like

What does this do and where do I type this please ?

SSH. You can also try fwconsole chown
(Maybe try that first…)

What does that do?

Explained in the wiki https://wiki.freepbx.org/pages/viewpage.action?pageId=37912685#fwconsolecommands(13+)-Chown

Simply run ‘yum update’ at the command line, or, through ‘Updates’ in the GUI.

1 Like

It makes the script executable. You can type it at the terminal. You will need to ssh into the FreePBX machine.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.