Updated to FreePBX 1805-2 and now all calls say "seize failed"

I am building new PBX systems for 40+ sites across the U.S. Before this latest upgrade I had no issues whatsoever. Now with this latest build I can’t get a single phone to call out. Everything is setup and working great before the upgrade. Then after whenever I try to make an interoffice call or a call out to a cell phone or other number I get a fast busy followed by a message on the phone screen “seize failed”.

Any idea why this is happening?

Not without logs and a bit of a descrition of what you did with what and how.

What logs would you like? I have two SIP channels and an IAX trunk that points to a datacenter. That’s how calls get routed internally. The two SIP channels are for regular calls. I’m using FreePBX 14 Asterisk 15. What other information do you need?

The logs of a failed call would be a good start. Describe your routing, describe your sip channels describe your iax2 trunk, that sort of thing, there are no mind-readers here

I wasn’t asking for anyone to be a mind reader. I just thought that the fact that it worked before the update and now it doesn’t might trigger a response like “oh yeah, this module or that function is broken in 1805-2”. I’d be glad to provide any and all info that you need to help me but I’m also not a mind reader. I don’t have an option in the gui for “logs of a failed call”.

Please tell me how to obtain the info that you are looking for. FYI, all trunks and SIP channels worked perfectly fine before the upgrade. I can even do a fresh install of FreePBX version 1712-2 and everything works so what exactly is changed from 1712-2 to 1805-2? That’s the real question.

As far as routing it’s quite simple. If I dial an extension to another office for example it goes out through my datacenter IAX trunk and hits another PBX in my datacenter. That in turn routes it to one of it’s trunks based on the dial pattern of the extension. Then it sends it to that site’s PBX.

If I dial out a cell phone or other DID it goes out through my “Bandwidth A” sip channel. All calls whether internal or external give me the same “seize failed” message on the phone itself.

You will find all of that in the wiki , it’s like the workshop manual. the gui is just the frontend.

1 Like

“Read the wiki”… That’s some top notch advice right there. Thanks for taking the time to point me somewhere else.



This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.