Update to 10.13.66-13 and now cannot log into the gui

I have updated from 6.12.65-30 manually running each script (all 15 with reboots) and now I am no longer able to log into the PBX system via the gui. I have try the amportal a u xxxxxxxxxxxx trick but it does not work.

I checked what versions each module is on and found a few of them were on 12.xxx still, manually updated them via the cli.

Any suggestions on where to start troubleshoot this issue?

update: used the new way to unlock and received the following:
fwconsole unlock cvukpqfgmkr7vv1t9lom3sk761
Unlocking: cvukpqfgmkr7vv1t9lom3sk761

It never actually sai “session Should be unlocked now”

I done a bit more research and I am still unable to log in via the GUI or unlock via SSH

Checked different logs the only thing i can find is inside the freepbx.log (/var/log/asterisk/) is
"[NOTIFICATION]-[framework]-[TIMEZONE] - Unable to set timezone Unable to set timezone (Unable to set timezone to US/Eastern because PHP does not support that timezone,…" repeated through out the entire log.

I reviewed the logs in the /var/log/pbx/upgrade and there are no errors.

Anyone have suggestions or a way to pull off all the settings via WinSCP so I can do a restore and move everything back over?

Things I have tried:
Log in via https;//
ran fwconsole chown
verified all modules are up to date
searched logs, httpd:access, error, no real errors
rebooted many times

What happens when you go the GUI in a web browser. Do you see login attempt or anything in http access logs. Hard to help you with no logs being pasted

Maybe its the firewall blocking you on the PBX?


Thank you for the reply. I am not sure which logs you would like to see because the ones i looked at them it didn’t seem to show any errors. Let me know and I’ll get them posted.
The GUI will pull up, I can click on the “administration”, it will prompt me for username and password, I enter it in, page refreshes and reports back bad username and password.

Tried unlocking with SSH, cmd just shows “unlocking:xxxxxxxxxxxx” but will never report back saying it is unlocked. Refresh page and it still does not log in.

Turned off iptables and fwconsole firewall same result.

From what I can tell, the GUI just doesn’t know how/where to authenticate too.