Under SIP Settings, you can't turn this off when Chan SIP is selected


(Greg Snover) #1

image

If you select PJSIP and then go into the PJSIP settings and re-enter the port you want, the setting is de-selected - but if you have Chan SIP selected and you go and type the proper port in Chan SIP Settings, it is overwritten back to 5061.

Trying to never use the standard ports, this is counter-intuitive - Shouldn’t this option/setting just go away?

Disabling Chan SIP makes this go away.