Unable to write to /etc/wanpipe/global.conf error

Hi,

On my FreePBX Dashboard I keep getting “Unable to write to /etc/wanpipe/global.conf” error and when I click it, it says “Please change permissions on /etc/wanpipe/global.conf or disable Sangoma DIGIUM mode.”

I may have caused this when changing settings, I don’t know how to fix it

The fix is in the message

But I don’t know how to change the permissions or disable DIGIUM mode.

Hi @giourano ,

It looks like the file was not created. If it is not created, simply touch the file and run fwconsole chown to set the permissions:

touch  /etc/wanpipe/global.conf
fwconsole chown

To write the configuration to the file, navigate to Dahdi config => Sangoma Settings and press the Save button.