Unable to Update FreePBX - incron error

So I am unable to upgrade my freepbx install via the gui or command line.

Admin -> Updates lists the following:
Current PBX Version:
15.0.17.55
Current System Version:
12.7.8-2107-3.sng7

If I go to the System Updates Tab, and select Check Online I get a red box that pops up and says: “Updates did not start. Incron error?
File:/var/www/html/admin/libraries/Builtin/SystemUpdates.php:117”

My googling on the forums found some stuff about line 113, but nothing there helped.

A “yum update” gives me a No packages marked for update.

Anyone have any suggestions or ideas? Thanks in advance!!

Anyone able to help me please?