Unable to reliably Duplicate template in EPM

I to be having problems duplicating templates, at least with Aastra templates.

I go to Settings-EndPoint Manager.

I then click on Aastra.

I then click one of the templates that appears under “Manage”.

Once that template appears, I click on the “Duplicate” button next to Remove and Export.

In the window that appears, if I enter a name of “et”, “et2”, or “et3”, it appears nothing happens. I believe these are template names I have used in the past, and clicked “Remove” on at one time, but I am not sure.

At one point, I was able to make a duplicate, and it did show up under “Manage”, but, I cannot seem to do it again.

If I manually “surf” to the template by using an appropriate string, http://pbx/admin/config.php?display=endpoint&view=aastra&template=et2 I SEEM to be able to see at least some of the template, as the bottom portion of the configuration is filled out (Top Soft Keys and Aastra 675-1). Under these conditions, however, the “Template Name” and “Destination Address” fields are empty.

If I surf to a completely made up template, ie http://pbx/admin/config.php?display=endpoint&view=aastra&template=foobar the bottom portion of the configuration is empty, which tells me SOME of the duplication occurred.

It happens on both my Chrome browser and my Firefox browser.

PBX Firmware: 4.211.64-9
PBX Service Pack:
EPM version: - but I think it has happened ever since I’ve run EPM.

Any guidance would be greatly appreciated.

Hmmm just tested aastra with the exact version you are on and it worked fine. Try a more random name.

I tried tds123 as well and that did not work. What did you try?

I tried even your et2 and it worked fine for me.

If I enter the http address manually, I can correct the information at the top and save it and it will appear.

Do you think I can then safely use the template?