Unable to load web interface

Hello :smile:

Please help
I cannot access web interface.
Asterisk is working OK

In Crt if I run [[email protected] mysql]# amportal a r

Fetching FreePBX settings with gen_amp_conf.php…

I’m getting this error:
/var/lib/asterisk/bin/freepbx_engine: line 449: 3936 Bus error $AMPBIN/module_admin reload

It’s a local Bus problem but I didn’t find any way to correct it
Please help and advice

Regards,
John

Hi John,

Some basic first steps for you to try:

amportal chown

or during downtime (this will prevent new calls from being received/made)

amportal restart

Also, what versions of Asterisk/FreePBX/Linux (including 32 or 64 bit)? What is the output of:

grep “AMPBIN” /etc/amportal.conf

Thank you :smiley:
I’ve tried those basic steps…

I was not lucky…
Still don’t work

I’ve tried all this, but every time I am still receiving the same message: “bus error”…

[[email protected] ~]# cd /var/lib/asterisk/bin/
[[email protected] bin]# ./module_admin download framework
Bus error
[[email protected] bin]# ./module_admin install framework
Bus error
[[email protected] bin]# ./module_admin reload
Bus error

Any help is greatly appreciated.

Best Regards

I’m at a loss, hang tight and we should get some of the big guns now that we’re back from the weekend :smile: