Unable to leave Voicemail


#1

Hi,
Version: FreePBX 15 (latest)
I am unable to leave a voicemail. After saying a few words I get “I am sorry, there is an error”. I don’t even get to the # pound sign. Settings are as default.

Thanks!


#2

probably want to post the asterisk logs for the time when you try to leave a vm.

https://wiki.freepbx.org/display/SUP/Providing+Great+Debug


(Dave Burgess) #3

Also, a quick log into the Asterisk server and use ‘fwconsole chown’ might solve your problem as well.


#4

check for ‘weirdness’ in /etc/asterisk/voicemail.conf like unpaired quotes or strange lines that don’t make sense


#5

Also verify not out of disk space!


#6

Thanks guys for the prompt responses. It turned out to be the default VM setting “max silence”. It was 2 Milliseconds. Changed to 3000 and fixed it.

Cheers!


(Dave Burgess) #7

Just so we’re clear - the default for that setting is not 2ms. That would do it, but the default isn’t 2ms.