Unable to install oss epm

I have an odd one here. I have a customer who is running the latest stuff - freepbx distro 5.211.65-6. the oss epm was disabled and indicated that it needed to be upgraded and enabled. however when he tried to upgrade and enable it via the gui he got the message "•Failed to install OSS PBX End Point Manager due to the following conflicting module(s): EndPoint Manager"
he tried uninstalling the oss epm which appears to have worked but when he tried in install again he got the same message.

any thoughts on how he should proceed?

I have the same issue. This is a clean install of the latest version of FreePBX 5.211-65-x86_64-Full.

I use the OSS End Point Manager to install our Aastra phones. If it’s not fixed it’s going to be a real issue.

This was initially highlighted on the 3rd by bksales and there has been no update. I feel this is a major issue.

Please can someone from Schmooze update.


The OSS EPM is Open Source software and Schmooze never contributed to it.

You need to uninstall Schmooze Commercial Endpoint Manager. That is what the message is saying. You can’t have both installed. So remove the commercial one to install the OSS one.

And exactly how pray tell do we uninstall the Commercial Endpoint Manager. I never installed it but Endpoint Manager comes up in settings and when you click on it it complains "

This feature is currently not licensed. For more information on this feature or to purchase this Add On module please see the information below." There is nothing that I can find in Module Admin to remove it. Thanks for your help.

Disable “Endpoint Manager” under “Settings” under module admin.

Click the module in Module Admin so it drops down. Click uninstall. Click Process