Unable to install distro

When i try to install the latest ISO, i have this error message :

The file nfs-utils-1.0.9-47.el5_5.i386.rpm cannot be opened. This is due to a missing file, a corrupt package… etc…

I can only choose Reboot or Retry.

Thank you for your help.

What version of the Distro are you trying to install

The latest, just downloaded today : FreePBX-Distro-Net-32bit-

OK well it works for me. What happens if you press retry

I have the same error message… i tried on several computer, physical and virtual with ISO Image or Burned CD, downloaded again the file… no way !

is it installing other RPMs before you get that error

No, it is in the beginning, it’s the first rpm …

(sorry for my poor english :-))

Are you behind any sort of firewall that may be blocking access? Also, check DNS settings.

Yes something is blocking you from getting packages. My Guess is firewall or DNS resolution. When going through the network setup make sure you are defining good DNS severs that can resolve yum.freepbxdistro.org

Just tried now from my home, without firewall or filter… downloaded new ISO… and same error… see the screenshot here : http://www.megaupload.com/?d=MSVNTJ3X

Similar error I was getting when I had connectivity problems. Sorry I can’t help more then that. Is your DHCP server giving it an IP address? Can you ping it from another machine?

Today it work !!

Thank you for your help.