Unable to Enable Internal Auto Answer: Intercom

Hello Everyone,

I am currently using: FreePBX with Asterisk: 13.12.1. Whenever I go to: Device --> Advanced --> Extension Options and click on: Intercom next to Internal Auto Answer then click Submit and Apply Config it will not save the setting and neither Disable or Intercom are highlighted. I have Enabled the Intercom Mode as well as set the Intercom Override under: Users --> Other --> Paging and Intercom to: Force. Could anyone tell me how to remedy this situation?