Unable to connect UCP Node Server because: 'timeout'

FreePBX 13.0.49
PBX Firmware: 10.13.66-7
Asterisk 11.21.0

This message pops up once in a while. The only way to get rid of it is logout or refresh the browser.

Are you using http or https to access the ucp?

it’s doing it on both. http and https.
I will try only http for a while and see what happen.

Another thing I’ve notice is everything seems to be fine until I hit the settings option using both http and https

are you using chrome and do you have xmpp and/or webRTC enabled for the UCP user? If so, you will always see that when using https because I don’t think either of those “apps” support secure websockets which is assumed when using https to access UCP. If you still get that when using http, your browser may be blocking the scripts required to communicate to UCP. Check the address bar of your browser and allow them to run.