Unable to apply changes via GUI

configuration
freepbx
Tags: #<Tag:0x00007fafc594e888> #<Tag:0x00007fafc594e658>

(Gbrem42) #1

Today I tried do change some network setting but that turned out to screw up everything so I decided to revert the VM to a checkpoint I had set a few days ago.

Now whenever I try to change a setting via the GUI after a few seconds either the browser shows a “connection reset” error or a red bar with “undefined” on it appears. When I reload the page it shows as before the change.

Where can I look for hints about what is going wrong?


(Gbrem42) #2

Ok, seems to be a browser issue. Need to figure out the detaiils.


(Alejandro) #3

Clear your Cache and Cookies.
Try a private mode.

That should help narrow down the issue.


(Gbrem42) #4

Cleaning cache and cookies was the first thing I tried.But now I also get that “Connection reset” error with my other browser whenever I try to submit a change so there must be something more.


(Gbrem42) #5

in fail2ban.log I find lines like this:

[2020-03-26 21:06:21] SECURITY[5426] res_security_log.c: SecurityEvent=“RequestBadFormat”,EventTV=“2020-03-26T21:06:21.462+0000”,Severity=“Error”,Service=“AMI”,EventVersion=“1”,SessionID=“0x7f13b4005da0”,LocalAddress=“IPV4/TCP/0.0.0.0/5038”,RemoteAddress=“IPV4/TCP/127.0.0.1/42168”,RequestType=“Action: DPMALicenseStatus”,SessionTV=“2020-03-26T21:06:21.383+0000”,AccountID=“admin”

Is this a hint to some activation issue? Activation took place after the snapshot was taken so I reapplied the activation code.


(Gbrem42) #6

Ok, seems to have been a temporary hiccup. This morning it’s working again. But I don’t have the slightest idea what went wrong.


(Alejandro) #7

Glad you were able to figure it out.

Have a great day and stay safe!


(system) closed #8

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.