Unable to activate

Getting Could not resolve host: katanafpbx.schmoozecom.com; Unknown error

Found on the forum that I should add line “ [katanafpbx.schmoozecom.com ]” in /etc/hosts

Since I am not very techsavvy, could anyone please explain, step by step, how I get it done ?


You should configure public DNS servers under Admin → System Admin → DNS.

Any of the following should work.

Thanks but I can’t do it.

Nothing is enabled prior to activation.

There must be something else.

You should be able to SSH into the system and edit the file /etc/resolv.conf by adding the following lines to the bottom.


I am there.

How do I do it now (step by step) ?




Still looking for the solution.

Problem solved.

So post the solution for the benefit of future readers.

There is no benefit whatsoever.

I just asked the CS of the host to add a nameserver, which they did.
I was then able to activate the system.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.