Ucp not applying call forwarding settings


(freepbxuser2020) #1

when i apply the settings, it doesn’t reflect on the extension.
maybe i’m doing something wrong?
it’s freepbx 13


(Itzik) #2

Is it checked? Does it say anything after you enter the phone number?


(freepbxuser2020) #3

i get a green sign saying that the setting is updated, but actually nothing changes


(Itzik) #4

Do you see it getting updated in the DB as well?

image

[root@localhost ~]# asterisk -x "database show" | grep 1234567890
/CF/101                                         : 1234567890

(freepbxuser2020) #5

yeah. it seems that i does making the changes to the db. i’ve placed a fake number and then found it with grep


(Itzik) #6

So what makes you say that it doesn’t work. If it doesn’t ring the phone number, please post a call trace (pastebin link)
https://wiki.freepbx.org/display/SUP/Providing+Great+Debug#ProvidingGreatDebug-AsteriskLogs-PartII


(freepbxuser2020) #7

i haven’t even tried to make a call. i just assumed that since i don’t see the settings change in the freepbx GUI, than it doesn’t apply


(Itzik) #8


(freepbxuser2020) #9

even if does work. it’ll be a problem ahead. because changes made with the ucp are not reflected on the gui. it’ll create management problems and collide admin with end users.


(Itzik) #10

I am not sure where in the GUI you look. But I believe you should see it under the extension settings module.