UCP login page exception

I’m new at freepbx since 14 days, running the raspbx-distro, and every day I made a big step forward. Since 3 days I’m struggeling with the same issue without any progress:

I installed the UCP, everything seems fine, the UCP-node-server is running, but I can’t even open the login page, because I get an exception in module …\JShrink\minifier.php at line 285. The script-comment over this line is “normalize all whitespace except for the newline character into the standard space”.
I already tried to reinstall ucp, reinstall freepbx-framework, reinstall user management module, and also a complete clean install of the whole distro but until now i’haven’t seen the login page even once.

Cause google brings no similiar reports I guess, I’m wrong with something. Do I have to install any other missing modules to make it work or is there a dependency on an entry in other modules (except user management, where I switchted UCP on for one extension)?

Freepbx, UCP, User Management, Asterik Info

Every little hint is highly appreciated, if I can provide more information, please let me know, how, because I’m still not very familiar with FreePBX.

Thank you, Julian

Meanwhile I found the reason: The Raspi 2 was too slow, the exception was “maximum_execution_time=30” was exceeded. I set it from 30 s to 120 s and then the page comes up after about a minute.
Because this was not a really good option, I bought a Raspi 3 B+ and this one is significant faster and it works like a charme.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.