UCP Followme External Call

FreePBX 13.0.10
User Control Panel 13.0.10
FollowMe 13.0.20

Users have been reporting that when using UCP to modify FollowMe settings to forward to their cell phones, calls may or may not go through.

I have found that the # is not being displayed after refreshing the UCP page. I have seen the # save to the FollowMe module after being entered; however, it does not always seem to follow what is entered in UCP.

In UCP you do not add the #. It is not needed. Just add the number.

@depster as noted the # is not required:

Check the ring timing parameters below the follow-me list field in UCP, the default settings might prevent an external number from ringing if it takes too long to terminate to the cell.