FreePBX | Register | Issues | Wiki | Portal | Support

UCP-error:There was an error trying to load UCP:asort() expects parameter 1 to be array, null given


(James Zhu) #1

Hello:
I install FreePBX Distro-14, but the UCP link seems broken. I tried both link from login and ucp link from admin side.
this show error:

error:There was an error trying to load UCP:asort() expects parameter 1 to be array, null given.

any suggestion?


(Andrew Nagy) #2

You installed an old version of the distro. Simply upgrade all modules.


(James Zhu) #3

I install an new ISO, it works.
thanks!