UCP error loading

i have FreePBX 13.0.1RC1.15 all modules are up to date
when i try access UCP i get an error

Whoops \ Exception \ ErrorException (E_WARNING)
simplexml_load_string(): Entity: line 1: parser error : Space required after the Public Identifier

Seems like you have input invalid RSS feeds in advanced settings of FreePBX

Hi Andrew!

What kind of RSS feed does FreePBX handles in its UI?

I tried the SlashDot.org RSS 1.0 feed, RSS 0.9 feed and Atom feed and none of them worked…

(Actually it was pretty unhappy with the Atom feed, I got a Whoops with a foreach() error…)

By the way not all windows appear in the dashboard sometimes, am I doing something wrong?

Thank you and have a nice day!


I dont know what this means?

It means that I did not take enough coffee today, sorry…

I have rewritten the sentence but I think I better add more info…

I rarely see all windows on the dashboard, there is usually at least one of these missing:

-System overview
-FreePBX statistics
-Inside the Asterisk feed
-The FreePBX feed, I can’t tell you its name if it has one because currently it’s not there and I don’t know how to bring it back.
-Uptime (this one is frequently missing)

I usually use Firefox (what can I say, I love memory leaks and its full of them :wink: ) but as far as I remember the problem is present with IE as well…

Thank you and have a nice day!


I refreshed and now Uptime was missing and the FreePBX feed was back…

I refreshed again and now they are all there and seem to want to stay for now…

I also had the “ghost” error message with no info after one of those refreshes but this is relatively new and the missing window problem has been there for longer…

Thank you and have a nice day!


1 Like