FreePBX | Register | Issues | Wiki | Portal | Support

UCP EPM (Device Management) Apply button does nothing

ucp
freepbx
Tags: #<Tag:0x00007fafc22d5f40> #<Tag:0x00007fafc22d5dd8>

(Andreas Niedermann) #1

Hi

We use “Endpoint Manager for UCP” and have allowed users to change their phone buttons. But if they make modifications and want to save, the “apply” button doesn’ t do anything. We tried multiple browsers like IE, Mozilla Firefox, etc… same issue.

We use the following module versions:
FreePBX Framework 14.0.3.13
User Control Panel 14.0.2.7
Endpoint Manager 14.0.2.97


(Itzik) #2

Did you select from the drop down menu to “update the phone”?


(Andreas Niedermann) #3

hi pitzkey

I’ve tried every drop down option… on other pbx systems with lower module versions there is no problem, but on this pbx with the mentioned versions, no chance to save the config from the ucp.


(Rob Hufstetler) #4

Did you ever get this resolved? I have the same problem…
FreePBX 14.0.13.4

Endpoint Manager Expiration Date 2043-02-21 (Free Updates until 2020-05-22)
EPM for UCP Expiration Date 2043-02-21
Sys Admin Expiration Date 2043-02-22

User Control Panel 14.0.3.3
EndPoint Manager 14.0.9

Thank you.


(Jared Busch) #5

I saw this reported a couple days ago over on Spiceworks also.


(a12) #6

I have the same problem here :frowning:


(Michael) #7

since the last epm update the apply button in ucp doesn’t work.
I can only as admin set the buttons over the administration in epm directly.

please fix it.


(Dave Burgess) #8

We can’t - we’re just users like you.

Submit a trouble ticket.


(Itzik) #9

From another post:

Fixed in the latest endpoint edge version