UCP Endpoint Manager Won't Save

I have two separate installs of FreePBX distro, both experience the same issue.

Create a Dashboard
Add the Device Manager Widget For The Extension
Make Changes
Click Save
Nothing Happens

Can close out, go back in and nothing is saved.

I see this in the Apache access.log - - [21/Aug/2019:15:37:12 -0400] “POST /ucp/index.php?quietmode=1&module=endpoint&command=savesettings HTTP/1.1” 200 29 “https://eros.mydomain.com/ucp/” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0”

/var/log/asterisk/freepbx.log contains nothing.

Browser debug console show no errors or anything when I click Save

I’m not sure where else to look for the cause. I can not seem to find any sort of error message.

FreePBX Framework14.0.13.4
User Control Panel14.0.3.3

These are for Sangoma S500 phones, but still bought the EMP

Tried updating the UCP Edge, did not resolved so reverted back.

Not sure if this is something I could even call Sangoma for assistance on. (Assuming paid for assistance)

fwconsole chown --verbose ?

EPM version?

I had ran fwconsole chown prior. Ran it again with verbose. Did not see anything unusual

EndPoint Manager 14.0.9

Tomorrow ill give EPM Edge a try, Today I only tried UCP edge

Please try with latest release of EPM. It will resolve this issue.


Guess I missed that one

It does work in EMP 14.0.21


I assume that you mean EPM, but EMP also causes phones (among other things) to stop working :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.