UCP - Can not update Device Management


(Roel Sarceno) #21

I understand I don’t need the maintenance since I’m planning to use Sangoma Phone Only
But for only $26 a year, this will give me an opportunity to test other phones.

I activate the license. How can I get newer version of EPM
Should I run fwconsole ma upgrade endpoint --edge.
Waiting for instruction.

Thank You


(Lorne Gaetz) #22

https://wiki.freepbx.org/display/FPG/Module+Admin+User+Guide#ModuleAdminUserGuide-CheckingforAvailableUpgrades


(Roel Sarceno) #23

I don’t see EndPoint Manager


(Roel Sarceno) #24

Pic of Endpoint


(Roel Sarceno) #25

I just realized I’m missing S505 which exist before and was setup… This is probably when I downgrade to EndPoint Manager 13.0.109. Unlikely it was related when I signup for maintenance a few hrs ago

Updating teh EPM might fix the issuebut it’s not available on the Module Admin (see prev)

Should I upgrade manually?
fwconsole ma upgrade endpoint --edge.
Will wait for your response before I do manual upgrade


(Lorne Gaetz) #26

After renewing the module, you need to browse to Admin, System Admin, Activation and ensure the PBX is aware the “updates until” date has changed. If it hasn’t sync’d, then click the refresh button and confirm the date changes in the list of modules.


(Roel Sarceno) #27

It says free update until 2020 (see PIC)
I just run Module Admin (All four boxes are on) and still no EPM

You don’t think its a good idea to update it manually
fwconsole ma upgrade endpoint --edge.


(Roel Sarceno) #28

I’ve open up a ticket Ticket: #936281 because the issue is now urgent
Since I’m missing the model S505, I can no longer managed it and make modification

Unless you have any more Idea, I will follow up with the ticket.

Thank You


(Itzik) #29

What happens when you run

fwconsole ma upgrade endpoint --edge

(system) closed #30

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.