UCP > allow desktop notifications not working

When trying to enable this option I receive an “Enabling notifications was denied” toast. Unfortunately I was unable to find information about this specific issue or what exactly is denying me.

I am on Chrome, on Linux, and I have our FreePBX server on the allowed list for notifications.

Chrome notifications through other sites work without issue.

I have admin access to the FreePBX instance, if a setting in the admin controls needs to be changed.

Specifically I’m looking for a notification to pop when somebody calls, particularly when I have my headphones in, so if anybody has a suggestion of a lightweight solution for this I would be very happy with that. I’ve looked at some other 3rd party software to do this, but they all seems to either be way more than I need (I don’t need to make or receive calls, even, just get a notification) or they handle notifications through a webpage (I specifically am looking for a notification popup, not a new page opening or a page redirect).

Thanks :slight_smile:

You have to enable this over https. But anyways ucp does not do what you want. Look into Zulu. Free for two users.

Huh, interesting message to let me know that I won’t have full functionality without setting up certificates.

Thanks for the advice! I’ll check out Zulu.

Well to be honest we just relay what the browser tells us. I can just tell from your description what the issue is

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.