Tun0 interface disappeared after update. All VPN extensions down

I did a full update across all modules on FreePBX 15. I obviously should have taken it a bit slower, but it was a ways behind and going 1 by 1 would have taken a while. But I realized that almost all of my extensions were offline. I checked and the vpn interface is missing from the firewall. I tried re-running the wizard, and it does see as a known network on the “Automatically configure Asterisk IP Settings?.” However, when I select yes on this step, the wizard closes and it does not appear that any settings are changed.
I tried downgrading the firewall and the system admin and restarting the firewall, but that didn’t work either.
I tried adding the network as a trusted network, rather than an interface, but that doesn’t seem to have worked.
What should I do?

I’m still not sure what upgrade (or maybe other event) caused it. But for anyone who may encounter this in the future, it worked for me to disable and reenable the vpn within system admin. This caused the tunnel interface to reappear in the firewall. Of course, I did try other things before that (like downgrading modules, rebooting, running firewall wizard, etc.), so it’s possible there are other necessary steps along the way.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.