Trunk Zap problems

Hi, all.

A client called into my former company last week with a sizeable problem on the VOIP server that we built for his office (several years ago). He says that line 1 had died and he couldn’t dial out unless one line is busy. He had subsequently disabled trunk zap/3 (via check box) so they could dial in/out. When this happened (he says), he was clicking on the down-arrow button next to Zap/3 on the FreePBX Panel page on their system. It prompted him for a security code, and it’s not any code/PW that we put in (and Zap/3 shows as enabled in the Panel page, even though it’s disabled in the Trunks list).

We got remote access to his PC to diagnose this and worked on this a bit. The main page for FreePBX shows that there are two bad destinations, but the web logfile only has 2000 lines and doesn’t let us go back past one day. The root shell login doesn’t work since the root PW is not one that we used (i.e. one of our default/usual ones) or one of his defaults, so we can’t configure deeper or get at the older logs. The traffic monitor on the web interface last shows calls through Zap/3 on Aug. 26th, so we suspect he’s been boned for a while, and didn’t need a fix / notice the problem till a few days ago.

Oh, and when he tried dialing out w/ a SIP phone (w/ Zap/3 enabled), he’d get “call is being connected” but it went nowhere (no ringing, just silence).

We may try single-user in grub but don’t know how far that will get us. Any help would be appreciated.