Trunk for Digital card / E1 Line

Hi everyone, here I explain my conf.for a digital card E1 line, I am using the last version of Freepbx GUI.

Ok’the digital card has been detected on the freepbx distro gui, and I
received 15.chanels from the provider,on which I set 3 groups on the
digital card,group 5, group 6 and group 7, each groups has 5 channels,
so now I want to know how to create trunks for each of these three
groups to identify each individual numbers that contents each
channels,trunks will be used on outbound routes, I am so confuse if I
have to use zap trunk or dahdi trunk.
And also, want to know how to
switch from T1 mode to E1 mode, if anyone has a better idea on these two
things that I described above please help me,
I look forward to your reply.
Thanks in advanced.

1) you can config the chan_dahdi.conf and edit the channels in different group. of course, you also can config the channels from GUI.
2) you can switch E1 or T1 by adjust the jumper on digium card if you using digium card or use command line ( t1e1override)to switch the mode. If you are using sangoma E1/T1 card, there is a option to let you select when install cards.

Thank you, yes i set the channels from GUI, group 5,6 and 7, each of them has 5 channels, so now i just want to set the 3 trunks for these three channels.

Thanks !

I look forward to your reply…

Hello, iam asking that question, most site requires to download dahdi drivers for diguim card… most often for" digital card"

Does it also requires in freebpx gui ?
Thanks !

FreePBX has dahdi driver already. If you do not have freepbx, you have to manually manage the system, write dialplan…

OK,you know the new model of diguim digital card do not have jumper to switch from T1 to E1 mode,and they recommend to do it by typing code on the CLI,
Does Diguim Digital card has another manner to do it from the GUI ?

Thanks !

Hi, is there some aditional info to set in the “Setting menu” for a diguim digital card, the alarms info for this card is “RED” from the GUI,and also I can see a red LED flach on the card, something is wrong.
Any idea will help.
Thanks !

Hi ,
The Red Alert from the Gui and the Red LED on the Card means that the E1 is not connected to the card or miss connected
make sure that you connect the 4 wires in place

the Card Pin out assignment on the RJ45 is
1 rx+
2 rx-
4 tx+
5 tx-

so you need to connect the line to the card like this

line RX to Card RX
line TX to Card TX

in case you need to know which pair is the Tx or the RX you may use a 5V led

on the Card side the TX pair will make the LED light on
on the Line side the RX pair will make the Led Light on

I hope this will help

Wow thread reicarnation the previous post was over a year old