Trunk callerid name

Where did you added trustrpid=yes sendrpid=ye

This relates to the legacy chan_sip driver. Nowadays you should be using chan_pjsip. In any case, the need to use these setting arose as the result of setting fromuser, which shouldn’t have been necessary, as long as type=peer was the only effective section type for each end of the trunk.

Ok, so how can I change configuration to do not have Caller ID Name as ‘dongle0’

dongle0 doesn’t sound like an intra-company trunk. Please start a new thread and describe your configuration in detail. Be prepared to provide log files and to enable protocol debugging (how one does that will depend on the answer to the first part.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.