Transfer to voicemail triggers feature code instead

Have a FreePBX16 system using ClearlyIP phones. Extensions are 200-220…

The issue we’re having is when trying to transfer a call directly to voicemail. The procedure is to transfer the call using “*ext#”. This works fine for all the extensions except 211-219 as the system pics up the *21 as a feature code to turn on/off FMFM.

I figure this is a dial string issue somewhere but not sure where. I created a new Clearly devices phone profile and loaded up a test phone. I removed the dial plan settings from the test phone profile. Same behavior.

I then added *2xx to the outbound dial pattern, still NG.

Anyone have any suggestions here? Short of disabling the FMFM *21 code?

Under Admin > Feature codes, you can do one of a few things.

  • Disable the Follow me toggle (*21) feature code
  • Change the Follow me toggle feature code to something else that doesn’t conflict with your extension range
  • Change the voicemail direct dial prefix (*) feature code to something else

ended up just changing the feature code to *29 to avoid the issue… not sure this is totally correct as I feel there should be a dial string correction but it’s working.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.