Tons of RMS notifications: No keepalive sent from client for 192 seconds (>=180)

It’s not always 192 seconds nor is the threshold even the same for all the PBXs (some are 120 and some are 180 seconds). This happens occasionally where we get a bunch of these and then it stops on its own a while later. They come in pairs too as the keepalives are eventually received a second message is sent.

Is this a problem with RMS or is there something else going on? Also, where can I change the threshold?

1 Like

Same problem here!
200 notification in 3hours…

I am getting these also… Almost 100 in the last couple hours. Problem is everything seems to be working fine for me.

Can this be stopped!!!

Same issue here. All is well but keep getting this notifications.

Yes same here but only coming from 3 of my 6 servers that I have on RMS

Has anyone reported this to support.

I am told our NOC group is aware of this for last couple hours and working on it. Its 1 server having a issue and being worked on.

1 Like

i tried to submit a ticket but in order to do so i have to purchase more support credits. there must be a better way to alert the NOC or support to major events like this without purchasing support credits.


thanks for the update. me thinks that there is some work to be done on the rms code. we need some way to temporarily suspend rms when things like this happen.

you do not need support credits to open a RMS support ticket. use the RMS department in the support system.

As far as work in RMS that is why its a free product still. We are still working on our long term roadmap and plans for it so it remains free as we gather more feedback and input.

perhaps i screwed up while trying to submit the ticket but i am pretty sure i had selected rms when attempting to create the ticket

Bob - Sorry for the message floods. The NOC team is already working with development to identify the condition that causes the excess alerts and monitor for it. We are also going to look at alerting on the email queue so we can get in front of it faster.

We will also work with the RMS developers to get the root cause identified and resolved.

Thanks for your support of FreePBX and Sangoma.

Scott Holtzman
Sangoma NOC Team

Slightly different question, how do I reset my PW on the RMS system? I can not seem to login and there is no ‘forgot password’ button.

RMS uses the same credentials as you would use to login to If you don’t remember your credentials you should be able to click the forgot password on the portal to reset it.

I’m starting to notice bunch of these false positive event alerts again within the past 10-12 minutes. Is it just me?

it is not just you. i have now about 130 of them

1 Like

i just opened a support ticket so let’s see how long it takes to fix it.

@bksales and @adolfoc Yes we were aware of the issue. At this time everything should be back to normal, however, if that isn’t the case for your deployments, please open a support ticket at

we still have some alerts trickling in. i assume that will clear up shortly