Today all my freebpx distro boxes started to show ERROR

It shows red rectagle with shield. It disappears when I click it. And gear in right upper corner turns red.

I have freepbx disto 13.x branch.

Everything seems to work fine though.
Anyway to debug it?

even freshly install freepbx show that error.

By the way. I had troubles installing it since yesterday. It said:
freepbx some firstboot error occured and the system is not properly setup

But internet connection worked fine.
I found that this line caused troubles:
curl -k -s -m 30 -A “Get Brand”

I have set BRAND=FreePBXDistro

And got it installed.
But anyway, what is going on?

Hi I think its a chrome issue as looks ok in firefox and safari.

as to error i note the schmooze protal is having some issues


Nope. I see this in Firefox and in Internet explorer also.

Hm on mac im just seeing it on Chrome.

Hi guys, we are aware when there are some network connectivity issues, FreePBX is displaying a red error in the right corner. We understand why the issue is occurring and have made changes to FreePBX framework, which will be available in a future update, which will allow us to prevent this from appearing in the future.

1 Like

Thanks. Now I dont see this problem.
But why did it appear on severs without internet access?
Or is there some client side connections?

This is a client side connection.

We have noted today that all servers when logging in have the cog as red and an ERROR! red box pops up when using chrome Version 52.0.2743.116 (64-bit) have also updated to Version 53.0.2785.116 (64-bit) and still the same. nothing else is obvious as to why this is happening. Nothing in Freepbx log or on dashboard. Firefox and safari seem ok.


Same here. Even with boxes which do not have internet access.

See my reply , only seeing it on chrome. maybe an ajax error

As Bryan said if you update framework on edge you won’t see these errors anymore.