Timeout to 32 seconds

All calls made from an external cell to the PBX are hang up after 32 seconds. In the trunk it is set qualify = no. How can you change the time-out in order to eliminate those that have fallen?
Use distro pbx 12.
thank you all

It is probable that you need to fix the settings in Settings, Asterisk SIP Settings. This has nothing to do with qualify.

In advance setting I changed caller timeout to request default raising it from 300 to 600. Then in sip setting - chan sip I changed the parameters rtp timers, but still the call drop after 32 seconds. I find this written in LogReport

Check your sip debug, not the regular log.
Once you see a problem in signaling - then go to settings, not before.

You can explain it better? I can not understand. you refer to this command on shell: ‘tail -F /var/log/asterisk/full’?

I hope I did right …I got to 32 seconds then fall.

Hello Cricchetto,

This is for me a know problem.
It has to do with the external-IP settings in SIP-Settings.
Auto-detect the external ip in Chan-SIP and afterwords set this IP also under NAT section in SIP settings. Set it to STATIC and fill in the external IP, if it is not set already automatic.
Afterwords test a call. It should be good now.

Fixed issue, when setting the NAT I was wrong the last digit, instead of a 1 I put a 2. Then it all started to perfection
Thank you all for the support to solve the problem