Timeout for paging/intercom

I have Spectralink phones (Kirk DECT phones) that have functioning auto-answer. I want to use these in various areas for paging. The FreePBX module doesn’t give their auto-answer enough time before it times out with the 5000ms timer. Is there any way to tweak that 5000ms to something a tiny bit higher? Even another second should do it.
The current setting results in a cancel message


Can you post the call log?

And look in the extension advanced settings, I think you can adjust it there. I might be wrong tho.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.