Timeout Absolute for Asterisk 1.8

I am trying to set absolute timeout on DAHDI trunks, I have set this option under in extensions_custom.conf as shown below

[outrt-1-custom] exten => _NXXXXXX,1,Set(TIMEOUT(absolute=30))

I am using asterisk 1.8 and freepbx 2.9

my extensions_additional.conf looks like this

[outrt-1] ; Outgoing1 include => outrt-1-custom exten => _NXXXXXX,1,Macro(user-callerid,LIMIT,) exten => _NXXXXXX,n,Macro(pinsets,1,1) exten => _NXXXXXX,n,Set(MOHCLASS=${IF($["${MOHCLASS}"=""]?default:${MOHCLASS})}) exten => _NXXXXXX,n,Set(_NODEST=) exten => _NXXXXXX,n,Macro(record-enable,${AMPUSER},OUT,) exten => _NXXXXXX,n,Macro(dialout-trunk,13,${EXTEN},) exten => _NXXXXXX,n,Macro(dialout-trunk,14,${EXTEN},) exten => _NXXXXXX,n,Macro(dialout-trunk,15,${EXTEN},) exten => _NXXXXXX,n,Macro(dialout-trunk,11,${EXTEN},) exten => _NXXXXXX,n,Macro(dialout-trunk,2,${EXTEN},) exten => _NXXXXXX,n,Macro(dialout-trunk,12,${EXTEN},) exten => _NXXXXXX,n,Macro(outisbusy,) When I test outgoing calls the timeout does not work, could I be doing something wrong? Please help someone

exten = PLAY,n,Set(TIMEOUT(absolute)=${PLAY_TIME})

not TIMEOUT(absolute=***) :wink: