TimeConditions Submit bug?

This morning upgraded my TimeConditions module to Since then, the “Submit” button on the TimeConditions screen has been broken. Click on it, nothing happens, and the “Apply Config” button does not appear and the Condition does not get saved.

This is on FreePBX Distro. I have uninstalled, removed, then reinstalled TimeConditions and everything else is up to date. I have tried IE, Chrome, and Safari, all browsers have the same issue. Have tried rebooting, no luck.

Any idea?

I’m seeing the exact same thing.


I can’t test it right now on my side but have you tried clearing your browser cache?

Good luck and have a nice day!


good call. I actually tried explorer and it saved like a champ. I rolled back the time condition module do that may have done it as well

Yes, I have cleaned the browser cache. The problem persists.

How do you roll it back?


I was able to check and it’s broken here as well…

Something about “timegrouplist” not being defined as far as I can see… (JavaScript error…)

You should create a ticket on http://issues.freepbx.org

Good luck and have a nice day!


Figured out the roll-back. Can confirm have rolled it back and now it works through Internet Explorer.


1 Like