Time on Snom phones / OSS Endpoint Manager

I’m using a fresh install of 3.211.63-6.

I have two phones, one Yealink T22 and one Snom 320.

Both were setup using the OSS Endpoint Manager.

The time on the Yealink is correct, but the time on the Snom is 4 hours ahead.

Where do I fix this?

I’ve looked in the template options for the Snom, but don’t see a timezone option.

https://dl.dropboxusercontent.com/u/3594910/freepbx/1.png

Also, the MWI is not working on the Snom.

Hello

I am experiencing a similar issue, my SNOM phones are 4 hours behind. Di you ever fix this?

IPBX server has correct time though.
[email protected]:/tftpboot $ cat snom820.htm

<?xml version="1.0" encoding="utf-8"?> [email protected]:/tftpboot $ cat general.xml | grep ntp 192.168.65.254 [email protected]:/tftpboot $ date Wed Dec 11 18:39:41 PST 2013