Time Conditions

My change override is current unknown, any ideas how to fix this. I have calls coming in after hours every now and then.

Select the Reset Override option to set it back to default. It should list as “Unchanged”.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.