There was an error asking for Overview. Check the error logs for more information

Hi all,
Just installed freshly my Freepbx ( FreePBX 15.0.16.49 )
Logging in , in the dashboard I get a 504 timeout error, and the system overview is not loading. I get “There was an error asking for Overview. Check the error logs for more information.”
Which log file should I check exactly , I checked already :
freepbx.log
full ( only have ERROR[9959] config_options.c: Unable to load config file ‘cel.conf’, but for me it is not the issue )
Asterisk is running ( runned it with fwconsole -vvv ) , I have no errors
anyone with any insights ?
Thanks

up ? anyone insights ?

Can you give some details about how it was installed? Was it done using the SN7 ISO, or a different distro?

Also, try running “fwconsole ma listonline” to see if there are any module updates available if you haven’t already.

Hi Wmoon
I followed this tutorial https://technologyrss.com/how-to-install-freepbx-15-on-ubuntu-18-04/
it is so on Ubuntu 18.04.4 LTS
I have installed FreePBX 15.0.16.49
I’m running #CLI> core show version
Asterisk 16.9.0 built by root @ MyIP on a x86_64 running Linux on 2020-04-02 20:12:36 UTC

the output of the “fwconsole ma listonline” is

No repos specified, using: [extended,standard,unsupported] from last GUI settings

+----------------------+------------+---------------------------------------------+------------+
| Module               | Version    | Status                                      | License    |
+----------------------+------------+---------------------------------------------+------------+
| accountcodepreserve  | 13.0.2.2   | Enabled and up to date                      | GPLv2      |
| amd                  | 15.0.2     | Enabled and up to date                      | GPLv3+     |
| announcement         | 15.0.3.10  | Enabled and up to date                      | GPLv3+     |
| api                  | 15.0.3.7   | Enabled and up to date                      | AGPLv3+    |
| arimanager           | 15.0.3.8   | Enabled and up to date                      | GPLv3+     |
| asterisk-cli         | 14.0.1     | Enabled and up to date                      | GPLv3+     |
| asteriskinfo         |            | Not Installed (Available online: 15.0.9)    | GPLv3+     |
| backup               | 15.0.8.94  | Enabled and up to date                      | GPLv3+     |
| blacklist            | 15.0.2.10  | Enabled and up to date                      | GPLv3+     |
| builtin              |            | Enabled; Not available online               |            |
| bulkhandler          | 13.0.19    | Enabled and up to date                      | GPLv3+     |
| calendar             | 15.0.4.19  | Enabled and up to date                      | GPLv3+     |
| callback             | 15.0.8     | Enabled and up to date                      | GPLv3+     |
| callforward          | 15.0.10    | Enabled and up to date                      | AGPLv3+    |
| callrecording        | 15.0.7.11  | Enabled and up to date                      | AGPLv3+    |
| callwaiting          | 15.0.4.2   | Enabled and up to date                      | GPLv3+     |
| cdr                  | 15.0.17    | Enabled and up to date                      | GPLv3+     |
| cel                  | 15.0.15.8  | Enabled and up to date                      | GPLv3+     |
| certman              | 15.0.22    | Enabled and up to date                      | AGPLv3+    |
| cidlookup            | 15.0.15    | Enabled and up to date                      | GPLv3+     |
| conferences          | 15.0.7.4   | Enabled and up to date                      | GPLv3+     |
| configedit           | 13.0.7.1   | Enabled and up to date                      | AGPLv3+    |
| contactmanager       | 15.0.8.23  | Enabled and up to date                      | GPLv3+     |
| core                 | 15.0.9.94  | Enabled and up to date                      | GPLv3+     |
| customappsreg        | 15.0.13    | Enabled and up to date                      | GPLv3+     |
| customcontexts       | 13.0.3.1   | Enabled and up to date                      | GPLv2+     |
| cxpanel              | 15.0.4     | Enabled and up to date                      | GPLv3      |
| dahdiconfig          | 15.0.5.4   | Enabled and up to date                      | GPLv3+     |
| dashboard            | 15.0.5     | Enabled and up to date                      | AGPLv3+    |
| daynight             | 15.0.11    | Enabled and up to date                      | GPLv3+     |
| dictate              | 15.0.6     | Enabled and up to date                      | GPLv3+     |
| digium_phones        | 15.0.2     | Enabled and up to date                      | GPLv2      |
| digiumaddoninstaller |            | Not Installed (Locally available)           | GPLv2      |
| directory            | 15.0.16    | Enabled and up to date                      | GPLv3+     |
| disa                 | 15.0.4.7   | Enabled and up to date                      | AGPLv3+    |
| donotdisturb         | 15.0.6     | Enabled and up to date                      | GPLv3+     |
| dundicheck           | 2.11.0.3   | Enabled and up to date                      | GPLv3+     |
| endpointman          |            | Not Installed (Locally available)           | GPLv3+     |
| extensionsettings    |            | Not Installed (Available online: 13.0.4)    | GPLv3+     |
| fax                  | 15.0.19    | Enabled and up to date                      | GPLv3+     |
| featurecodeadmin     | 13.0.6.4   | Enabled and up to date                      | GPLv3+     |
| filestore            | 15.0.3.7   | Enabled and up to date                      | AGPLv3     |
| findmefollow         | 15.0.20    | Enabled and up to date                      | GPLv3+     |
| firewall             |            | Not Installed (Available online: 15.0.6.5)  | AGPLv3+    |
| framework            | 15.0.16.49 | Enabled and up to date                      | GPLv2+     |
| fw_langpacks         |            | Not Installed (Available online: 14.0.1)    | GPLv3+     |
| hotelwakeup          | 15.0.5.4   | Enabled and up to date                      | GPLv2      |
| iaxsettings          | 15.0.6     | Enabled and up to date                      | AGPLv3     |
| infoservices         | 15.0.2     | Enabled and up to date                      | GPLv2+     |
| irc                  |            | Not Installed (Available online: 13.0.1)    | GPLv3+     |
| ivr                  | 15.0.26    | Enabled and up to date                      | GPLv3+     |
| languages            |            | Not Installed (Available online: 15.0.10)   | GPLv3+     |
| logfiles             | 13.0.10.7  | Enabled and up to date                      | GPLv3+     |
| manager              | 15.0.9     | Enabled and up to date                      | GPLv2+     |
| miscapps             |            | Not Installed (Available online: 15.0.8)    | GPLv3+     |
| miscdests            |            | Not Installed (Available online: 15.0.2.9)  | GPLv3+     |
| music                | 15.0.20    | Enabled and up to date                      | GPLv3+     |
| outroutemsg          | 15.0.9     | Enabled and up to date                      | GPLv3+     |
| paging               | 15.0.4.21  | Enabled and up to date                      | GPLv3+     |
| parking              | 15.0.15    | Enabled and up to date                      | GPLv3+     |
| pbdirectory          |            | Not Installed (Available online: 2.11.0.6)  | GPLv3+     |
| phonebook            |            | Not Installed (Available online: 15.0.11)   | GPLv3+     |
| phpinfo              |            | Not Installed (Available online: 13.0.2)    | GPLv2+     |
| pinsets              | 15.0.1.10  | Enabled and up to date                      | GPLv3+     |
| pm2                  | 15.0.3.7   | Enabled and up to date                      | AGPLv3+    |
| presencestate        | 15.0.9     | Enabled and up to date                      | GPLv3+     |
| printextensions      | 13.0.3.2   | Enabled and up to date                      | GPLv3+     |
| queueprio            |            | Not Installed (Available online: 15.0.10)   | GPLv3+     |
| queues               | 15.0.17    | Enabled and up to date                      | GPLv2+     |
| recordings           | 15.0.3.13  | Enabled and up to date                      | GPLv3+     |
| restapi              | 13.0.21.2  | Enabled and up to date                      | AGPLv3     |
| restart              |            | Not Installed (Available online: 13.0.7)    | GPLv3+     |
| ringgroups           | 15.0.11.7  | Enabled and up to date                      | GPLv3+     |
| setcid               | 15.0.8     | Enabled and up to date                      | GPLv3+     |
| sipsettings          | 15.0.6.25  | Enabled and up to date                      | AGPLv3+    |
| sipstation           | 15.0.5.8   | Enabled and up to date                      | Commercial |
| sms                  |            | Not Installed (Available online: 15.0.4)    | Commercial |
| soundlang            | 15.0.5.6   | Enabled and up to date                      | GPLv3+     |
| speeddial            |            | Not Installed (Available online: 2.11.0.4)  | GPLv3+     |
| superfecta           |            | Not Installed (Available online: 15.0.2.23) | GPLv2+     |
| timeconditions       | 15.0.15.2  | Enabled and up to date                      | GPLv3+     |
| tts                  |            | Not Installed (Available online: 15.0.9)    | GPLv3+     |
| ttsengines           | 15.0.4.6   | Enabled and up to date                      | AGPLv3     |
| ucp                  | 15.0.6.14  | Enabled and up to date                      | AGPLv3+    |
| userman              | 15.0.23    | Enabled and up to date                      | AGPLv3+    |
| vmblast              | 15.0.11.3  | Enabled and up to date                      | GPLv3+     |
| voicemail            | 15.0.18.13 | Enabled and up to date                      | GPLv3+     |
| weakpasswords        | 13.0.2     | Enabled and up to date                      | GPLv3+     |
| webrtc               |            | Not Installed (Available online: 15.0.8)    | GPLv3+     |
| xmpp                 |            | Not Installed (Locally available)           | AGPLv3     |
+----------------------+------------+---------------------------------------------+------------+

I tried to update byt I got same timeout error

Thanks !

Anyone has some insights ?

The only official documentation for FreePBX 15 manual installs I see is https://wiki.freepbx.org/display/FOP/Installing+FreePBX+15+on+Debian+9.6

READ FIRST

Manual installations of FreePBX is considered an EXPERTS ONLY exercise. This method of installation is enough to get CORE functionality of FreePBX. Non-commercial modules may not function as expected or detailed in the Wiki’s. Certain modules and features may require additional software to be installed and configured on the server.

****** COMMERCIAL MODULES CANNOT BE INSTALLED ON THIS OS ******

Out if curiosity, why do want a manual install over the distro?

HI ,
Yes , I doubled checked in the install with this.
In all cases, I should have some errors logging somewhere, whatever install method I’m using.
To answer your question on the distro, I need to install several other services on the same machine, so I can not use the ISO unfortunatly

For Forum benefits, I tried to un-install all modules and reinstall them. I then get an error on the firewall one ( asking for a file which doesn’t exist ) .
I disabled the firewall module and, then , I got it it working .
I still have an error ( because of slow machine I tink, error and behavior is like describe here: ```
Error: Did not receive valid response from server

XHR response code: 503 XHR responseText: undefined jQuery status: error

[https://github.com/tiredofit/docker-freepbx/issues/65](https://github.com/tiredofit/docker-freepbx/issues/65)

Will do a new post as it is a different issue
Thx to both for your answers

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.